Post a reply

Write your message and submit
Options

Go back

Topic review (newest first)

Sinchb
2016-08-30 07:02:13

Reinstalled alt 1, don't know why it took me so long to think of it, it worked fine. Cheers for your help

Sincha
2016-08-30 06:28:15

Tried updating flash again but no luck, the play button still remains, tried this twice now.

It was working for months before this so I don't know why it started.

Skillbert
2016-08-29 14:37:41

The twitch player is working for me.
I do think your problem is related to flash, twitch is the only website that i know that still uses flash, the ad is probably played using html5. There should have been a message by alt1 about flash if you don't have it, maybe you have a version that is incompatible with twitch. Please check this thread if you haven't already.

Sinch
2016-08-29 07:51:00

Also: The stream will not start at all, it fades in from white and goes straight to a picture of the stream with that play button on. There is no audio. Everything works fine on the popup player brought on by pressing the settings button. I can interact with the stuff on the second picture.

Sinch
2016-08-29 07:47:26

Hey having an issue with twitch where ads will play but the stream will not. Here are some pictures, that play button you see is unclickable and separate from the normal pause button which is also shown.
FluxBB bbcode test
FluxBB bbcode test

As far as I know it's not a flash player problem as ads still play fine (the ones on startup of a different stream), also not just this particular stream. Youtube works fine. Any solution would be sweet

Cheers

Board footer

Powered by FluxBB