#1 2014-12-30 20:38:31

Skillbert
Administrator
Registered: 2014-12-30
Posts: 521

Read this before posting about a bug

You can create a thread or post about issues or bugs in any of the apps or alt1. Keep in mind that what you post here is visible for anyone that browses the forums. You can submit a bug report here if you want to report a security related bug or any other confidential report.

Image detection problem?
If you have an issue related to image detection, please include a screenshot of the interface that couldn't be detected properly. Make sure all the edges of the interface are visible as some apps locate the interface by its edges. You can upload a screenshot here or by using other software such as push. If you use different software to upload the screenshot, please make sure the image is compressed as png, jpeg images are distorted and useless for image detection.

Thanks for taking the time to help improve Runeapps. I will try to reply to every post as soon as possible.

Offline

#2 2015-01-03 02:22:19

Keith
Guest

Re: Read this before posting about a bug

I'm unable to install the Alet1 toolkit. After downloading from the web installer, it attempt to launch Runeapps.alt1 and gives a generic Windows "application has stopped working" message. I'm on Windows 8 x64 and .net 4.0 already comes loaded  with the OS. I've tried running as admin, clearing temp directory, and can't get past this point.

I've also tried another machine, Macbook Air mid 2010 boot camped in Windows 7 Ultimate x64 with the same issue. Any ideas?

#3 2015-01-03 02:43:56

Skillbert
Administrator
Registered: 2014-12-30
Posts: 521

Re: Read this before posting about a bug

I can't test it but i remember a similar issue when the c++ redistributable isn't present. You can install it here http://www.microsoft.com/en-us/download … x?id=30679.
Please tell me if it works, i'll update the app in that case.

Offline

#4 2015-01-03 03:53:24

Keith
Guest

Re: Read this before posting about a bug

This did not work unfortunately. Same issue.

If it helps, here's the windows error details

Problem signature:
  Problem Event Name:    APPCRASH
  Application Name:    Runeapps.Alt1.exe
  Application Version:    37.0.0.0
  Application Timestamp:    54a6d692
  Fault Module Name:    KERNELBASE.dll
  Fault Module Version:    6.3.9600.16656
  Fault Module Timestamp:    531812f4
  Exception Code:    e0434352
  Exception Offset:    00012c1a
  OS Version:    6.3.9600.2.0.0.256.48
  Locale ID:    1033
  Additional Information 1:    5861
  Additional Information 2:    5861822e1919d7c014bbb064c64908b2
  Additional Information 3:    dba6
  Additional Information 4:    dba6f3f51243e7af8337f6bced10f1a2

Read our privacy statement online:
  http://go.microsoft.com/fwlink/?linkid=280262

If the online privacy statement is not available, please read our privacy statement offline:
  C:\Windows\system32\en-US\erofflps.txt

#5 2015-01-03 04:45:10

Scott M
Guest

Re: Read this before posting about a bug

I am also having this problem. I'm on windows vista

#6 2015-01-05 02:18:40

ihaxalles
Guest

Re: Read this before posting about a bug

I'm having the same issue too. Just found out about this today and wanted to try it out.
Application: Runeapps.Alt1.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
Stack:
   at Runeapps.Alt1.Program.Main()

#7 2016-01-20 02:36:24

oSnap
Guest

Re: Read this before posting about a bug

#8 2016-04-16 19:08:01

Squidward
Guest

Re: Read this before posting about a bug

#9 2016-04-21 10:13:41

Gary
Guest

Re: Read this before posting about a bug

when I try to install alt 1 with Runescape NXT, I get an "Installation Failed" message. The following is where the message is located.

http://runeapps.org/i/c5xk.png

The message reads as follows

INSTALLATION HAS FAILED
There was an error while loading the application.
Check the setup log for more information and
contact the author.

When I check the setup log the page is filled with programmer info that is really beyond me to even try to read.

Please help, I need my alt 1.

Thank You

#10 2016-05-07 20:34:18

Austin
Guest

Re: Read this before posting about a bug

using the nxt client, loading clue solver doesn't detect any type of clue when 'read' on screen?

#11 2016-05-07 21:20:33

Skillbert
Administrator
Registered: 2014-12-30
Posts: 521

Re: Read this before posting about a bug

Are you using the latest version of Alt1 (1.3.2)? You can see this under settings>other.

The "capture" tab in the settings might have a clue of what's going wrong. The nxt client requires OpenGL capture mode on most computers.

Offline

#12 2016-07-06 16:49:14

JJ
Guest

Re: Read this before posting about a bug

Failed to find puzzle and on NXT openGL

https://gyazo.com/ca1a245152cc9891d0de861c08ff52e0

#13 2016-07-06 18:04:31

Skillbert
Administrator
Registered: 2014-12-30
Posts: 521

Re: Read this before posting about a bug

I can't confirm this with just this image, but this is usually caused by having post processing anti-aliasing blurring enabled in your graphics card settings. If that's the case you can fix it by settings FXAA to "let application decide" in the nvidia control panel. More info in this thread http://runeapps.org/forums/viewtopic.php?id=294

Offline

#14 2016-10-21 18:50:39

orbz
Guest

Re: Read this before posting about a bug

Whenever I run Alt1 with NXT my rs client will just freeze but cursors etc will change, it makes alt1 unusable for me.

Quick reply

Write your message and submit

Board footer

Powered by FluxBB