#1 2016-10-10 12:37:37

helpwiththis
Member
Registered: 2016-10-10
Posts: 2

ALT1 App window keeps disappearing

Recently when I use the Alt1 program and select the app which I want to use it appears at the top left part of the Runescape window as usual but as I proceed to click onto the Runescape window it disappears.But if I click on the opened app without clicking the Runescape window,I'm somehow able to use it until I accidentally click the Runescape window.Also the app will be nowhere to be found but as I alt tab to my desktop then to Runescape window I can see it at the desktop for a split second.I do not see it on my desktop before that.

I have my capture settings on DirectX Capture and the linked window has a match to Runesacpe
Permission for view screen,game state and overlay are also ticked

Was hoping to get advice regard this problem,thank you

Offline

#2 2016-10-10 12:46:46

Skillbert
Administrator
Registered: 2014-12-30
Posts: 565

Re: ALT1 App window keeps disappearing

There was a bug like this in the previous release, make sure you're using 1.3.4 (you can check the version under settings>other)

If that doesn't work you can turn off window pinning altogether, this will show the apps above all other windows instead of just rs. This is not recommended but if other solutions don't work you can find the setting under settings>window settings>uncheck "allow windows to pin to the runescape window"

Offline

#3 2016-10-10 12:53:15

helpwiththis
Member
Registered: 2016-10-10
Posts: 2

Re: ALT1 App window keeps disappearing

Skillbert wrote:

There was a bug like this in the previous release, make sure you're using 1.3.4 (you can check the version under settings>other)

If that doesn't work you can turn off window pinning altogether, this will show the apps above all other windows instead of just rs. This is not recommended but if other solutions don't work you can find the setting under settings>window settings>uncheck "allow windows to pin to the runescape window"

Thank you my version is currently at the latest 1.3.4 ,I've tried your solution and it worked.Before that I tried using the NXT client as I use the java one and it seem to work with another instance of ALT1 but didnt with the original one

Offline

Quick reply

Write your message and submit

Board footer

Powered by FluxBB