#1 2015-01-13 07:14:58

v leviticus
Member
Registered: 2015-01-13
Posts: 4

[Solved] RuneApps.Alt1 will not install correctly.

I've been trying to download and install the application but every time I click on the setup, it loads for a second and then it gives me this (http://gyazo.com/627b7025d13d98777bcab491ea92d48b) notification. That link is a screenshot of it saying that the program has stopped working. But previously when I tried to install it told me that Windows did not install the program correctly. And If I select "This Program Installed Correctly" and then try to run the installed program, the app immediately crashes and does not open. Any ideas what could be causing this? I've redownloaded Adobe Flash because apparently that was causing problems, but that didn't help. I also turned off all malware fighters/antivirus programs that may be blocking program access to the internet.. so I'm stumped. Any suggestions would be greatly appreciated!

(Also running on Windows 7)

-V Leviticus

Last edited by v leviticus (2015-01-13 07:19:34)

Offline

#2 2015-01-14 08:41:55

Skillbert
Administrator
Registered: 2014-12-30
Posts: 636

Re: [Solved] RuneApps.Alt1 will not install correctly.

I am working right now on getting 0.0.4 out, this version will show a bit more debug info when stuff goes wrong.

It might be a .net version problem, i have seen this before. Alt1 currently requires .net 4.0, however installing version 4.5 solved some problem for other people.
The easiest way to see your version is by going to the uninstall menu and checking if 4.5 show up there. Start>control panel>uninstall a program(programs and features)> search for "microsoft .net". A whole list of programs and updates should show up. Check if any of them have the number 4.5 or 4.5.1.

You can install it here if you don't have it: http://www.microsoft.com/en-us/download … x?id=30653

Please tell me if it works so i can update the required version.

Offline

#3 2015-01-21 08:54:49

v leviticus
Member
Registered: 2015-01-13
Posts: 4

Re: [Solved] RuneApps.Alt1 will not install correctly.

No, unfortunately it didn't work. You were right that I had an outdated .NET framework but it still gave me the same error when I tried to install. Not sure what could be the problem. hmm

Thanks for your help! Hopefully 0.0.4 will work correctly with my setup.. I'll be on the lookout for that update!

-V Leviticus

Offline

#4 2015-01-21 13:24:48

Skillbert
Administrator
Registered: 2014-12-30
Posts: 636

Re: [Solved] RuneApps.Alt1 will not install correctly.

0.0.4 is out already, however i think wifidg installed after 0.0.4 and still had a similar issue.
I really don't have any information about the bug at all so i can't do much about it. Can you send me much information as possible, like a screenshot of the error window and the text or files that show up when you click more info. You can post it here (http://runeapps.org/bugreport) if you don't want it on the public forums.

Offline

#5 2015-01-23 00:47:30

v leviticus
Member
Registered: 2015-01-13
Posts: 4

Re: [Solved] RuneApps.Alt1 will not install correctly.

Okay, I sent you a bug report last night with screenshots at some point. Hopefully it helps!
Let me know if there's any more info or screenshots I can send you that would be of more help.

-V Leviticus

Offline

#6 2015-02-02 11:59:27

v leviticus
Member
Registered: 2015-01-13
Posts: 4

Re: [Solved] RuneApps.Alt1 will not install correctly.

Installed correctly with the newest update! Thanks Skillbert! Works great now! big_smile

-V Leviticus

Offline

#7 2015-02-02 14:39:16

Skillbert
Administrator
Registered: 2014-12-30
Posts: 636

Re: [Solved] RuneApps.Alt1 will not install correctly.

Awesome! Glad to have finally found that issue.

Offline

Board footer

Powered by FluxBB