#1 2016-09-27 04:59:24

Hyun
Member
Registered: 2016-09-27
Posts: 2

Alt-1 doesn't open menu, image detection problems.

I am unable to open the menu with alt1, and really any hotkey. I have tried changing it, but nothing happens. Also when I try to do XP Meter it says that it can't find rune metrics when it is enabled on my screen.

http://i.imgur.com/KYgd7sc.jpg

Thanks

Offline

#2 2016-09-27 12:20:55

Skillbert
Administrator
Registered: 2014-12-30
Posts: 674

Re: Alt-1 doesn't open menu, image detection problems.

Have you tried opengl or directx capture?
If that doesn't fix it it is often caused by graphics driver settings with antialising. There is more info in this thread http://runeapps.org/forums/viewtopic.php?id=294

Offline

#3 2016-09-27 21:20:00

Hyun
Member
Registered: 2016-09-27
Posts: 2

Re: Alt-1 doesn't open menu, image detection problems.

Skillbert wrote:

Have you tried opengl or directx capture?
If that doesn't fix it it is often caused by graphics driver settings with antialising. There is more info in this thread http://runeapps.org/forums/viewtopic.php?id=294

It can't find either of those settings, when I first installed it did, but then it went away. My graphics card is on application handle antialising.

I should also add that I tried it on another computer and got the same result.

Offline

#4 2016-09-28 10:12:37

Skillbert
Administrator
Registered: 2014-12-30
Posts: 674

Re: Alt-1 doesn't open menu, image detection problems.

You have the menu with those settings open on your screenshot.
I don't know what could be wrong if it isn't one of those settings, your screenshot is to blurry to see because of jpeg compression. It is easiest to see if you make a slightly smaller screenshot of only your inventory with some stackable items in it. Smaller images wont be recompressed by imgur.

Offline

Quick reply

Write your message and submit

Board footer

Powered by FluxBB