#1 2019-09-01 06:03:50

concblast
Member
Registered: 2019-09-01
Posts: 2

Crashes with 1.5.5

Using DaStewie's third party AOD minion tracker, legacy interface skin (with alt1's skin too) ever since this recent update, my alt1 app crashes with a popunder notification preventing me from clicking in the game until I address it.

This plugin worked flawlessly in 1.5.3, and even the background of the app used to convert to the tan/legacy interface skin. Now it's blue and any time I get iced or take a smoke pillar the app freezes and causes alt1 to crash.

Offline

#2 2019-09-01 06:08:49

concblast
Member
Registered: 2019-09-01
Posts: 2

Re: Crashes with 1.5.5

Is there a way for me to reinstall an old version?

Offline

#3 2019-09-01 14:44:57

ostridonous
Member
Registered: 2017-11-20
Posts: 7

Re: Crashes with 1.5.5

there is a post in general where you can install an older version. it's the sticky thread titled "Alt1 standalone releases" I hope this helps smile

Offline

Board footer

Powered by FluxBB