#1 2019-09-10 11:21:14

Akunologia
Member
Registered: 2019-09-10
Posts: 2

Image capture problem, possibly 980ti related

Both me and my friend are having issues with alt1 at the moment. It can't find hp, prayer, or read the chat messages (although it CAN find them in the preview box, it doesn't react to them at all). Suppress alarms is off. Both of us had this problem start at around the same time, both of us are usinga 980ti. might be relevant, might not be. My layout has not changed in the last year. I reloaded the layout just in case. Rebooted the game, rebooted alt1. nothing. changed capture modes, none work.

My friend noticed at around 6 game time yesterday, my issues have been since ive gotten on (11 game time).

any suggestions?

Link to screeny, if it helps

https://runeapps.org/i/bpan2



edit: also doesn't seem to show the progress overlay either

Edit2: Problem resolved! thank you skillbert.

Last edited by Akunologia (2019-09-10 14:04:39)

Offline

#2 2019-09-10 21:17:21

MistyOcean
Member
Registered: 2019-09-04
Posts: 3

Re: Image capture problem, possibly 980ti related

How was it resolved? Right now mine isn't reading my HP and I also have a 980ti haha.

Offline

#3 2019-09-10 22:23:23

Leguens
Member
Registered: 2019-09-10
Posts: 2

Re: Image capture problem, possibly 980ti related

I have a 1060 6gb, same problem. Tip: If you solve a problem, it would be nice to explain how you did it.

Last edited by Leguens (2019-09-10 22:25:23)

Offline

#4 2019-09-10 22:26:21

ostridonous
Member
Registered: 2017-11-20
Posts: 7

Re: Image capture problem, possibly 980ti related

Might be worth a try
right click --> reload in the app window

Offline

#5 2019-09-10 23:03:00

Leguens
Member
Registered: 2019-09-10
Posts: 2

Re: Image capture problem, possibly 980ti related

Lol I'm sure I tried that and it didn't work but now it just did! Thank you!

Offline

Board footer

Powered by FluxBB