#1 2020-05-29 07:21:08

Meteos69
Member
Registered: 2020-05-29
Posts: 1

(SOLVED) Alt-1 Failed to Find Home Teleport Button In-Game

https://i.imgur.com/jakGIxf.png

https://i.imgur.com/iknGi8k.png

Hello to whoever can help me. I recently built a new computer and am trying to get Alt-1 to work properly but whenever I try to do a clue step or anything else that uses screen detection within Alt-1, it says that the screen detection fails every time. Just the afk timer works, no other feature that uses screen detection will work. I play on fullscreen with max settings. FXAA is turned off in Nvidia control panel and is also set to "let the 3D application decide" overall. I messed around with the Nvidia settings multiple times and whatever I do, nothing will get the teleport icon to recognize, but all the screen captures work fine. All my drivers are up to date and I have the latest version of Alt-1. I tried messing around with the various radio buttons in the capture settings, while also turning the "Override high DPI scaling detection" on and off and testing each but nothing works. I even uninstalled, then reinstalled it, but that didn't work. I don't know what else to do. I searched how to fix this and saw many similar posts on here that led to resolving their problems but unfortunately, when I tried the same steps, my problem still persists. Could this be an issue with the files or something? I have no idea at this point. I look forward to any help with this!

Thank you.
RSN: Meteos69

EDIT: I had to set "Image sharpening" in the Nvidia control panel's 3D settings to, "off, scaling disabled" and then restarted my Runescape client. I then reloaded the client, went to the settings, and alt1 is now able to find my home teleport icon! IT WORKED! It picks up clue steps, the whole nine yards. Thank you Skillbert for your help!

Last edited by Meteos69 (2020-06-02 14:49:18)

Offline

Board footer

Powered by FluxBB