#1 2020-06-15 09:30:20

Joseki
Member
Registered: 2020-06-15
Posts: 1

SOLUTION:If your Nvidia graphics card doesn't do knot solver or slider

The slider solver/Celtic knot solver didn't work for me but I eventually discovered why: graphics customisations were set in Nvidia control panel.

You need to ensure they're set to "Default" for the puzzle solvers to work.
I'd had sharpening on, and boosted all the texture filtering options. They all need to be set to "Application-controlled".


If you have global settings set up and don't want to change them, you'll need to make a custom one for RuneScape:


1: Right click your Desktop and click on "NVIDIA Control Panel".

2: Click "Manage 3D settings."

3: There's two tabs "Global Settings" and "Program Settings"... click on "Program Settings".

4: Under "Select a program to customise:",  Click on "Add".

5: Scroll through the list until you find "RuneScape Client". (NOT RuneScape Launcher)

6: Click "Add selected program".

7: Now go through all the "Feature" list, and ensure the "Setting" is set to the DEFAULT one (NOT "Global setting") - default is the option with the little green Nvidia icon next to it.


So:
That's... image sharpening: "Off" (it has the green Nvidia icon)
Anisotropic filtering: "Application controlled") - again the one with the green icon.




If you don't care about setting "Global Settings" all back to default, just click the "Restore" button and you're done.

Now you should find all the puzzle problems you had are gone!

Offline

#2 2020-06-24 18:49:49

edosvk
Member
Registered: 2020-06-24
Posts: 1

Re: SOLUTION:If your Nvidia graphics card doesn't do knot solver or slider

Thank you yeah i spent two hours trying to work out what could be the problem, this finally worked for me thank you!
Suddenly i remembered alt1 toolkit started to misbehave around the time i changed to image sharpening that was the problem.

Offline

Board footer

Powered by FluxBB