#1 2020-07-17 14:32:33

Blueboi2k20
Member
Registered: 2020-07-17
Posts: 1

Alt1 Crashing Client

Hi. I'm wanting to enquire if anyone else has the following problem I've had in the last couple of days?

So last night, I decided to do some clue scrolls, I had opened alt1 and the clue solver and it was working fine.

However, an error occurred which stopped my alt1 from working. I then tried to re-open alt1 and in doing so, it force closed my client.

I then re-opened my Runescape client and my alt1 popped open but as soon as I hit log in, it force closed my client.

I did uninstall alt1 and reinstalled it but the same problem is happening.

If anyone else had this problem and managed to fix the issue, I'd be much appreciated if you can help.

Thanks.

Offline

#2 2020-08-01 16:52:58

Duradel
Member
Registered: 2015-11-29
Posts: 27

Re: Alt1 Crashing Client

Same problem here, getting this message (in Dutch): https://i.imgur.com/ZfRjnE6.png. I'll report back if I find a solution, but I'm stumped too.

Offline

#3 Yesterday 19:21:16

Duradel
Member
Registered: 2015-11-29
Posts: 27

Re: Alt1 Crashing Client

Hi again

After some research, I found this thread: https://secure.runescape.com/m=forum/fo … 0,66086064
I did a disk check, by doing following steps:

1. Hit Windows button in down-left corner
2. Search 'cmd' and right click => run as administrator
3. Type in 'chkdsk /f /r'   (without apostrophes)
4. For me it said the disk was in use and it asked if it should check on restart. I typed Y and then enter, then I rebooted my pc.

The check took about 15 minutes, and so far I haven't had the issue anymore. I hope it doesn't reoccur, will report back if so though. Good luck, hoep it helps!

Offline

Board footer

Powered by FluxBB