#1 2020-11-24 09:49:33

Fiend
Member
Registered: 2020-11-24
Posts: 1

Alt1 overlay doesn't stay on top

Yes, I know this has been reported before, although not very recently. I've read through many posts about this subject, and still haven't found the solution.

On my laptop, Alt1 works perfectly fine. Well, a bit slow with the bank calculator, but my laptop isn't that great at processing. So I figured, I'd try that on my desktop. The calculator works perfectly on my desktop, no issues with processing all that data. However, for some reason Alt1 won't stay on top of the RS3 Client. All the clients settings like full screen are the same for my laptop and desktop, except for slightly decreased shadow/lighting settings. I've tried messing with all sorts of settings like DPI scaling (no black bars), ticking/un-ticking pretty much every box, pin/un-pin to windows. Upgrade to newer version, re-installing.. Nothing has worked. So now every time I click on something in game, Alt1 disappears to the background. Normally, I don't have many issues with this problem. But with the bank calculator, it's kind of annoying. Sometimes I have to examine an item to make sure it recognized the item and price correctly, and because of that, the overlay disappears until I click somewhere it used to be located. It does work with a windowed screen, but I know it should be able to function on full screen as well. I also tried the windowed screen, then use Alt+3 hotkey to minimize the borders both on slim and none, but that way the edges of my screen aren't visible. Not ideal either. Hotkeys do work while the toolkit is on the background.

It will stay on the foreground of pretty much everything else. Right now I'm typing with the Alt1 Settings displayed next to me. So it should technically need to work. What else can I try at this point?

Using Alt1 Toolkit v1.5.6


Edit: As of mid december, this problem still exists.

Last edited by Fiend (2020-12-15 08:38:28)

Offline

Board footer

Powered by FluxBB