#1 2022-04-19 10:37:27

Registered: 2022-04-19
Posts: 1

can't get alt1 to download install

Been having issues with alt1 capturing my screen for susalert and other apps, so I tried unistalling and reinstalling, to see if that might fix the issue, but when I went to reinstall alt1, it now wont let me install.  When I open the setup after download, it says something is wrong, and opens up notepad to a bunch of code....not sure what to do from here


#2 2022-05-05 05:19:13

Registered: 2022-05-05
Posts: 1

Re: can't get alt1 to download install

i did the same thing and ran into the same error. this was my fix.
make sure runescape is closed. then go to the folder %appdata% and go back one folder, and go local->Alt1Toolkit. make sure everything in that folder is deleted. restart computer, then redownload.

the redownload might be unnecessary, but i say that because i accidently installed a different file i had downloaded back in December (same version 1.5.6) and it worked, but then uninstalled, then redownloaded and installed one i downloaded today and it worked.


Board footer

Powered by FluxBB