#1 2015-08-07 05:24:03

Wizard1134
Member
Registered: 2015-04-25
Posts: 2

Cannot Install

PLATFORM VERSION INFO
	Windows 			: 10.0.10240.0 (Win32NT)
	Common Language Runtime 	: 4.0.30319.42000
	System.Deployment.dll 		: 4.6.79.0 built by: NETFXREL2
	clr.dll 			: 4.6.79.0 built by: NETFXREL2
	dfdll.dll 			: 4.6.79.0 built by: NETFXREL2
	dfshim.dll 			: 10.0.10240.16384 (th1.150709-1700)

SOURCES
	Deployment url			: http://runeapps.org/downloads/alt1/Runeapps.Alt1.application
						Server		: Apache/2
	Application url			: http://runeapps.org/downloads/alt1/Application%20Files/Runeapps.Alt1_1_1_2_0/Runeapps.Alt1.exe.manifest
						Server		: Apache/2

IDENTITIES
	Deployment Identity		: Runeapps.Alt1.application, Version=1.1.2.0, Culture=neutral, PublicKeyToken=0000000000000000, processorArchitecture=x86
	Application Identity		: Runeapps.Alt1.exe, Version=1.1.2.0, Culture=neutral, PublicKeyToken=0000000000000000, processorArchitecture=x86, type=win32

APPLICATION SUMMARY
	* Installable application.

ERROR SUMMARY
	Below is a summary of the errors, details of these errors are listed later in the log.
	* Activation of http://runeapps.org/downloads/alt1/Runeapps.Alt1.application resulted in exception. Following failure messages were detected:
		+ Value does not fall within the expected range.

COMPONENT STORE TRANSACTION FAILURE SUMMARY
	No transaction error was detected.

WARNINGS
	* The manifest for this application does not have a signature. Signature validation will be ignored.
	* The manifest for this application does not have a signature. Signature validation will be ignored.

OPERATION PROGRESS STATUS
	* [8/7/2015 12:19:23 AM] : Activation of http://runeapps.org/downloads/alt1/Runeapps.Alt1.application has started.
	* [8/7/2015 12:19:23 AM] : Processing of deployment manifest has successfully completed.
	* [8/7/2015 12:19:23 AM] : Installation of the application has started.
	* [8/7/2015 12:19:24 AM] : Processing of application manifest has successfully completed.
	* [8/7/2015 12:19:24 AM] : Found compatible runtime version 4.0.30319.
	* [8/7/2015 12:19:24 AM] : Request of trust and detection of platform is complete.

ERROR DETAILS
	Following errors were detected during this operation.
	* [8/7/2015 12:19:25 AM] System.ArgumentException
		- Value does not fall within the expected range.
		- Source: System.Deployment
		- Stack trace:
			at System.Deployment.Internal.Isolation.IStore.LockApplicationPath(UInt32 Flags, IDefinitionAppId ApId, IntPtr& Cookie)
			at System.Deployment.Application.ComponentStore.LockApplicationPath(DefinitionAppId definitionAppId)
			at System.Deployment.Application.SubscriptionStore.LockApplicationPath(DefinitionAppId definitionAppId)
			at System.Deployment.Application.FileDownloader.PatchFiles(SubscriptionState subState)
			at System.Deployment.Application.FileDownloader.Download(SubscriptionState subState)
			at System.Deployment.Application.DownloadManager.DownloadDependencies(SubscriptionState subState, AssemblyManifest deployManifest, AssemblyManifest appManifest, Uri sourceUriBase, String targetDirectory, String group, IDownloadNotification notification, DownloadOptions options)
			at System.Deployment.Application.ApplicationActivator.DownloadApplication(SubscriptionState subState, ActivationDescription actDesc, Int64 transactionId, TempDirectory& downloadTemp)
			at System.Deployment.Application.ApplicationActivator.InstallApplication(SubscriptionState& subState, ActivationDescription actDesc)
			at System.Deployment.Application.ApplicationActivator.PerformDeploymentActivation(Uri activationUri, Boolean isShortcut, String textualSubId, String deploymentProviderUrlFromExtension, BrowserSettings browserSettings, String& errorPageUrl)
			at System.Deployment.Application.ApplicationActivator.ActivateDeploymentWorker(Object state)

COMPONENT STORE TRANSACTION DETAILS
	No transaction information is available.

Offline

#2 2016-03-18 06:39:17

nicolbiden
Guest

Re: Cannot Install

Message deleted

Last edited by Skillbert (2016-03-18 11:53:54)

#3 2016-03-18 11:53:33

Skillbert
Administrator
Registered: 2014-12-30
Posts: 739

Re: Cannot Install

Nicolbiden, please don't post on dead threads like this, the last post was 8 months ago and this issue is no longer relevant since the new installer.

Also, the link you posted is barely related to the topic.

Offline

Board footer

Powered by FluxBB