#1 2023-09-11 15:47:33

Skillbert
Administrator
Registered: 2014-12-30
Posts: 1,059

High DPI update 11 sep 2023

With todays update jagex changed the way that interface scaling works. If you are using display scaling in windows then Alt1 will no longer works for you. This is most likely the case if you have a 4K, 1444p or modern laptop screen.

You can revert RuneScape to how it was last week by changing settings in Windows:

  1. Go to C:\ProgramData\Jagex\launcher (this is a hidden folder, copy-paste the address)

    • for the steam client go to C:\Program Files (x86)\Steam\steamapps\common\RuneScape\launcher

  2. Rightclick rs2client.exe and click properties

  3. Go to the Compatibility tab and click Change high DPI settings

  4. Click the Override High DPI scaling behavior and set the dropdown to system

  5. Click OK

  6. Click apply on the properties window

After this restart your RuneScape client and everything should work again.

gLgTmUb.png

Offline

Board footer

Powered by FluxBB