#1 2015-01-19 14:00:08

WifiDg
Member
Registered: 2015-01-19
Posts: 3

Runeapps alt installs correctly, but refuses to open

So I installed runeapps few days ago. Everything went well during the installation, but when I tried to open it, it refuses to open.
The hourglass loading thing from windows pop up for few secs, then it just dissapears.
Tried downloading it with chrome and firefox. Installed most recent version of .NET

Maybe 1 more thing, I had to try 5 or 6 times before it installed correctly

Any solutions?

Last edited by WifiDg (2015-01-19 14:04:20)

Offline

#2 2015-01-20 16:22:30

Skillbert
Administrator
Registered: 2014-12-30
Posts: 739

Re: Runeapps alt installs correctly, but refuses to open

The fact that it took multiple attempts might mean that it got corrupted during the download, in which case some other programs on your computer might be corrupted as well. I honestly can't tell without more information.

It is also really weird that it took that many attempts to install, it really shouldn't take more than one attempt.

Offline

Board footer

Powered by FluxBB