#1 2017-06-11 02:45:39

Registered: 2017-06-11
Posts: 1

XPMeter fails to detect RuneMetrics tracker/Failed to find HT in game

Long-time Alt-1 user here. Today when I tried to open up the XPMeter app it failed to detect my RuneMetrics xp tracker panel (failed after "Searching"). I've never had any issues of this type before.

I've tried a number of troubleshooting steps:
Restarted computer
Updated Alt-1
Un-and-Reinstalled Alt-1
Reinstalled RS NXT client
Tried DirectX, OpenGL, and Desktop capture mode (I usually use OpenGL)
Updated graphics drivers
Changed the 3d setting in Nvidia Control Panel to "allow app to decide"
Disabled Anti-Aliasing in-game
Overrode high DPI scaling detection
Checked "disable display scaling on high DPI settings" (I usually have this unchecked).
Unchecked the above (obviously)
I've read pretty much every thread on this issue and all responses to them to no avail.

Things I'm unwilling to do:
Change resolution
Change DPI scaling (device-wide) from 175% (I have a large monitor and it would be unusable at 100%)

Full game-screen (Minus identifying info) (Had to upload this to some random side because I was getting a server response error with alt-1 and Imgur[I assume the file was too large]). Too low-detail to be of much use, but just to show that I have my RuneMetrics tracker up: https://snag.gy/Ckb7AN.jpg
Inventory (Including stackable items): https://i.imgur.com/VZjZYjW.png
Capture settings window showing that it seems to see my full screen, says OpenGL is working, and can't find my home teleport button: http://runeapps.org/i/m38p

I hope this is enough. Alt-1 has helped me a ton and I rely on the tracker while slaying. I didn't make any changes recently that could have caused a problem like this (I don't think). Any help is appreciated, and thanks for developing such a useful tool.

EDIT: I tried several dozen times to get the xp meter to find the runemetrics tracker. Did all sorts of troubleshooting steps. Spent an hour and a half reading through the forums etc. and half an hour taking screenshots and typing this up. I tried one last time to get the XPMeter working and boom, without a hitch. I'd almost say I'm angry to have wasted all this time without the satisfaction of finding the problem, but I'm just relieved it's working. Again, thanks for the awesome plugin, and no, to anybody with the same issue, I have no idea what the problem was or what caused it to resolve itself, sorry.

Last edited by The_Scourge (2017-06-11 02:53:41)


#2 2018-01-22 17:23:56


Re: XPMeter fails to detect RuneMetrics tracker/Failed to find HT in game

I am having the same issue opend in direct x full shebang it works 25% of the time for me sometimes when i load it works most of the time it does not.

Quick reply

Write your message and submit

Board footer

Powered by FluxBB