#1 2018-05-08 20:00:28

SadisticBliss
Member
Registered: 2018-05-08
Posts: 1

Clue Solver not detecting any clue scrolls

I've tried multiple things to get the clue solver to work but nothing I try is working. I've looked through the forms for solutions. I've tried turning off my FXAA, I've tried overriding high DPI Scaling detection, tried chaning my DirectX Capture to OpenGL and Desktop. I cant find any other suggestions on how to make it work. I hope its some sort of simple fix that I'm missing. I am on Windows 10 with the Windows Fall Creators update to.

Offline

#2 2018-05-08 22:13:17

Alex
Guest

Re: Clue Solver not detecting any clue scrolls

I am having the same issue, I did clues yesterday before the update with no problem. I tried changing all my settings. Still Clue solver and some of the other add-ons are not working.

Cheers

#3 2018-05-08 23:51:24

THEDUSTMAN
Guest

Re: Clue Solver not detecting any clue scrolls

I can get them to work on elite clue scrolls but the detection service isn't working for me on the hard clue scrolls, haven't tried any other scrolls yet

#4 2018-05-09 06:21:34

barra
Guest

Re: Clue Solver not detecting any clue scrolls

Same here just completed the new quest "You Are It" and when trying to do the clue scrolls I get no detection on any settings. Also using Windows 10

#5 2018-05-09 08:30:34

Anon
Guest

Re: Clue Solver not detecting any clue scrolls

Nothings working for me either, tower puzzles weren't working pre update but everything else was. Now nothing is

#6 2018-05-09 17:05:27

raf
Member
Registered: 2017-10-05
Posts: 6

Re: Clue Solver not detecting any clue scrolls

Same here. Also finished the new quest yesterday. Anyone here who hasn't done the new quest, who can check if it's working? I don't see why finishing the quest would screw stuff up, but who knows.

Offline

#7 2018-05-09 17:54:28

Bird
Guest

Re: Clue Solver not detecting any clue scrolls

Have not completed new quest. Experiencing same issues.

#8 2018-05-09 21:15:29

Blacky
Guest

Re: Clue Solver not detecting any clue scrolls

Same here, nothing work

#9 2018-05-10 04:13:39

bloop
Guest

Re: Clue Solver not detecting any clue scrolls

I believe its to do with the name of the clue on coordinates and text clues. Alt1 uses the top left words to detect the clue and now it says "mysterious clue scroll" since the you are it quest has been added.

#10 2018-08-04 18:20:19

Rachel
Guest

Re: Clue Solver not detecting any clue scrolls

Same sad It says on the graphic settings that it can detect everything fine but it doesn't seem to see my cluescrolls when they are open sad Surely there is a way to fix this?!

#11 2018-08-06 04:35:04

Ryan
Guest

Re: Clue Solver not detecting any clue scrolls

Can't do Elites because the Celtic Knot is not being recognized -"Failed to find puzzle elements"

Board footer

Powered by FluxBB