#1 2020-12-22 03:34:49

Teci
Member
Registered: 2020-12-22
Posts: 3

Issue with Alt1 Screen Recognition - High DPI monitor

Firstly, I would like to say how great Alt1 is and how much it benefits the community. I would really like to see it supported on the Mac side as I know many of my friends would love to use it.

The issue I am having is getting Alt 1 to recognize my home teleport and therefore being able to recognise various clue puzzles. I can see the contents of my screen in all 3 options (capture, openGL etc), but Alt1 is not able to recognize my home teleport. At the same time, whenever I open the Alt1 clue solver, the window appears extremely tiny.

These are my monitor specifications in the display settings of windows and hopefully someone would be able to point me in the correct direction.

-Software: Windows 10 pro
- Display size: 27"
- Display Resolution: 5120 x 2880
- Custom scale factor (Windows): 450%
- In the compatibility settings of RuneScape from the Windows side, I have enabled high DPI override

Some other things to note:
- RuneScape scaling: 225%
- I am using an Apple Mac Mini (2015) but run Windows through bootcamp.

I would like to be able to use Alt 1 properly and not have it appear extremely small. Any help would be appreciated. Let me know if you need any other information to help solve my problem.

Offline

#2 2020-12-22 04:19:02

crazye97
Member
Registered: 2019-03-19
Posts: 144

Re: Issue with Alt1 Screen Recognition - High DPI monitor

RuneScape scaling: 225%

Unfortunately, there are currently no plans to support scaling beyond 100%.

Offline

#3 2020-12-22 05:36:30

Teci
Member
Registered: 2020-12-22
Posts: 3

Re: Issue with Alt1 Screen Recognition - High DPI monitor

So does this mean I have to set my RuneScape scaling to 100% for Alt1 to work?

Offline

#4 2020-12-22 06:23:16

crazye97
Member
Registered: 2019-03-19
Posts: 144

Re: Issue with Alt1 Screen Recognition - High DPI monitor

That is correct.

Offline

#5 2020-12-22 12:57:35

Teci
Member
Registered: 2020-12-22
Posts: 3

Re: Issue with Alt1 Screen Recognition - High DPI monitor

I tried setting my RuneScape scaling to 100%, and used the DPI adjustment on the Alt1 settings side and still no luck.

Also, want to thank you for such a quick response. Really appreciate you taking the time to respond and attempting to resolve my issue. Let me know of anything else you might think of that could help.

Offline

Board footer

Powered by FluxBB