#1 2021-09-07 16:15:50

gsokol
Member
Registered: 2021-09-07
Posts: 1

Alt1 Chatbox Recognition not working

I recently just tried using Alt1 on my new Dell XPS 15 9500 laptop and I'm not getting notifications for any of the default archaeology presets.  When I open Alt1, the white box appears over my chatbox briefly, but when I click into any of the alerts no chatbox text shows up until I click on preview locked colors and when I do that only white text shows up.  Some of the rows of text even show up with weird characters after the line of white text is completed, for example "]Your auto screener spits out some Malachite green.==========!_]!___]_____"

I tried to upload a screenshot but the image was too big.  Does this seem like an issue anyone has ever experienced?

I also tried uninstalling and reinstalling and nothing changed, still not getting notifications or chatbox.

Edit: A day after posting this, Alt1 worked properly for a few hours without me changing and thing, and then the next time I tired to use it notifications were not triggering at all.  Again, have not touched a single thing.  Just really frustrating.

Last edited by gsokol (2021-09-08 16:48:32)

Offline

Board footer

Powered by FluxBB