#1 2024-02-14 08:47:50

Registered: 2024-02-14
Posts: 1

Won't detect teleport button no matter what settings I tried.

I've tried everything that was suggested in the stickied topics and on the FAQ.

Setting Nvidia Settings to Default.
Disabling FXAA, Antialising, Sharpening
Setting in game interface scaling to 100%
Setting windows monitor scaling to 100%
Changing between DirectX, OpenGL, Desktp mode
Override high DPI scaling detection.
Setting rs2client to Override High DPI Scaling to System.

It seems to detect the home teleport button when the window is Fullscreen, but not in windowed mode at a smaller size. Also the Full Inventory detection doesn't work for Archeology AFKWarden. But the Artefact one does. Using a 1920x1080 monitor. Is there a debug console report I can export or something?

Edit: Okay so resizing the RS window to specifically 1024x768 seems to detect the home teleport button and Artefact detection works but Full Inventory doesn't.

Last edited by ExodusArias (2024-02-14 09:10:31)


Board footer

Powered by FluxBB