#1 2024-03-23 16:31:54

Registered: 2024-03-23
Posts: 1

AFK Warden Crystal Harps text not displaying

I've browsed around the forum but can't seem to find my issue.

To start with, my settings:

-I have a 4k monitor, running the client in 1920x1080.
-Transparency is off.
-I have tried toggling the "Override high DPI scaling" setting, both off (default) and on.
-I have tried selecting the text itself using the colour picker and Alt+1.

No matter what I try I can't seem to get Alt1 to display the harp text that matters, the state of the harp itself. When clicking "Read all colours" nothing changes. When clicking "Preview locked colours" nothing changes.

Alt1 works fine everywhere else I've used it, in necromancy, slayer, archaeology no problem, but for harps I'm having no luck. Please advise what I can do to remedy this.

Screenshots: https://imgur.com/a/fua8oHa

EDIT: The harp I was playing while making this post hit 100% out of tune and for some reason Alt1 can see that text, and now the AFKWarden bar for harps functions properly, but Alt1 still doesn't "see" the rest of the text. It's now functional but unintuitive.

Last edited by Peewee_1987 (2024-03-23 16:40:33)


Board footer

Powered by FluxBB