#1 2018-06-10 22:07:24

Dauntay
Member
Registered: 2018-06-10
Posts: 2

Capture Issues ( Alt 1 Failed to find home teleport)

I have uninstalled the toolkit several times, i have tried all three capture setting and non seems to work. It says Alt 1 failed to find the home button. I feel like i have tried everything. https://i.imgur.com/rGqQADo.png

Last edited by Dauntay (2018-06-10 22:20:38)

Offline

#2 2018-06-10 22:53:34

Skillbert
Administrator
Registered: 2014-12-30
Posts: 903

Re: Capture Issues ( Alt 1 Failed to find home teleport)

If capture works but doesn't get the home teleport button right it's usually related to the problem in this thread https://runeapps.org/forums/viewtopic.php?id=294

Offline

#3 2018-06-10 23:04:53

Dauntay
Member
Registered: 2018-06-10
Posts: 2

Re: Capture Issues ( Alt 1 Failed to find home teleport)

I already switched it to let the application decide but i seem to have the same issue. Capture works but cant find home button

Offline

#4 2018-06-15 23:53:53

Toby
Guest

Re: Capture Issues ( Alt 1 Failed to find home teleport)

Still no fixes? having the same issues. fml.

#5 2018-10-11 08:40:54

hH
Member
Registered: 2018-10-11
Posts: 1

Re: Capture Issues ( Alt 1 Failed to find home teleport)

i need a fix too hmm

Offline

#6 2019-01-04 21:51:55

adamjohnstonuk
Member
Registered: 2019-01-04
Posts: 1

Re: Capture Issues ( Alt 1 Failed to find home teleport)

Hey I have this issue on my PC and Laptop, both using NVIDIA graphics and I've tried the overwrite using app settings, tried all settings. I cannot fix it. However it works on my old potato laptop with generic onboard graphics.

Offline

#7 2019-01-04 23:17:37

Borithil
Member
Registered: 2015-11-07
Posts: 43

Re: Capture Issues ( Alt 1 Failed to find home teleport)

Okay outside of some weird cases with i think resolution, the issue is the home button, alongside all the game has a form of Anti-Aliasing. This blurs things to make them look less pixely/edgy. What this is doing is blurring your home button so it's not what Alt1 is looking for. And turning it off in runescape doesn't work (don't know why). And you have to force FXAA (Fast Approximate Anti-Aliasing) to off in your Nvidia settings.

If this doesnt fix your issue please come to the discord so i can help you in a more intimate way.

Offline

#8 2019-01-05 21:23:27

madzilla
Member
Registered: 2019-01-05
Posts: 1

Re: Capture Issues ( Alt 1 Failed to find home teleport)

guys i'm having a problem with alt+1 function , when I open capture settings it says  (Alt1 successfully found the home teleport button in-game. Image detection should be working corectly!) but when move the cursor to the teleport button it syas failed etc I tried almost every thing but none worked , note i use dual monitor setup + 1440p monitor

Offline

#9 2019-01-05 21:25:12

Skillbert
Administrator
Registered: 2014-12-30
Posts: 903

Re: Capture Issues ( Alt 1 Failed to find home teleport)

i replied to your question on discord

Offline

#10 2019-03-17 17:14:43

Tieliepans
Member
Registered: 2019-03-17
Posts: 3

Re: Capture Issues ( Alt 1 Failed to find home teleport)

I have the same problem.
all 3 capture options won't work.
Using an intel core driver.

How can I fix this and use Alt1 toolkit?

Offline

#11 2019-03-18 01:04:06

Skillbert
Administrator
Registered: 2014-12-30
Posts: 903

Re: Capture Issues ( Alt 1 Failed to find home teleport)

I released a new update yesterday, did you get this update or install in the last 24 hours?

Offline

#12 2019-03-18 13:24:11

Tieliepans
Member
Registered: 2019-03-17
Posts: 3

Re: Capture Issues ( Alt 1 Failed to find home teleport)

Hi, I re-installed it like 14h ago. should I do this again?

I have version 1.5.1 at this moment.

Last edited by Tieliepans (2019-03-18 13:24:58)

Offline

#13 2019-03-18 14:03:56

Skillbert
Administrator
Registered: 2014-12-30
Posts: 903

Re: Capture Issues ( Alt 1 Failed to find home teleport)

I found a problem with the update when using directx as capture mode. If opengl works for you it will be unchanged since last update. I will try get a patch out for this.

Offline

#14 2019-03-19 13:40:12

Tieliepans
Member
Registered: 2019-03-17
Posts: 3

Re: Capture Issues ( Alt 1 Failed to find home teleport)

It works! thank you!

Offline

Board footer

Powered by FluxBB