#1 2020-01-17 22:32:29

kilerdeath3
Member
Registered: 2020-01-17
Posts: 7

Plex has stopped working with Browser

Solved

I loved the ability to open the built in chrome browser, then open Plex and work plex from inside of a locked window on my runescape screen and saving it as a tool, this was amazing not having a boarder or tabs from the browser.

Over all better then the alt+3 solution.

But in the past couple of months this has not work i have tried every possible way to diagnose if its on my end or alt1's. i have tried multiple PC's and fresh installs to use Alt1 and plex again with runescape.

My plex server is a isolated server that is well maintained and plays back amazing on any other device, except inside the Alt1 browser. so to dismiss that question of my plex server being the problem, this is not it.

I don't know how to explain what i thank is the problem with out sounding like i don't know what I'm talking about.

So to repeat the problem.
1.fresh install of windows and updates any modern PC
2.install chrome browser, open browser, go to plex.tv or direct connect to plex. try and watch any video. works perfect smile
3.install Alt1, open Alt1 built in chrome browser, go to plex.tv or direct connect to plex. try and watch any video. "Playback Error" Error code: s4032 (Manifest). No Good sad

Can you please please please update the chrome browser to support Plex again.

Thanks for such a great app you are a key component in the Runscape experience

Last edited by kilerdeath3 (2020-01-18 04:59:14)

Offline

#2 2020-01-18 02:22:46

Skillbert
Administrator
Registered: 2014-12-30
Posts: 947

Re: Plex has stopped working with Browser

This is probably because the mp4 video format is not supported. There is a lot of patent nonsense going on around mp4 and even more around protected video content.

Last version (1.5.4) shipped with partial mp4 support but that turned out to be a liability and wasn't enough to support netflix anyway. So you probably remember it working from that version.

Offline

#3 2020-01-18 02:26:34

kilerdeath3
Member
Registered: 2020-01-17
Posts: 7

Re: Plex has stopped working with Browser

Is a downgrade available?

Or if possible do you have a github, with the code open source for me to compile my self with my own copy of chrome.
A github could help with getting a lot of help from the community

Last edited by kilerdeath3 (2020-01-18 02:35:28)

Offline

#4 2020-01-18 04:47:32

Skillbert
Administrator
Registered: 2014-12-30
Posts: 947

Re: Plex has stopped working with Browser

Old version can be found here https://runeapps.org/forums/viewtopic.php?id=76
Using an old version is not recommended tho, apps are only build to be compatible with the latest version so stuff will start to break down.

If you want to get source compiling you need to compile a matching version of cef with proprietary codecs enabled. That file should be able to replace libcef.dll in the Alt1 directory. I wasted a ton of time on this, absolutely would not recommend.

Offline

#5 2020-01-18 04:58:55

kilerdeath3
Member
Registered: 2020-01-17
Posts: 7

Re: Plex has stopped working with Browser

Awesome!
Thanks for the fast reply and linking me to the forum with older versions, i will be trying 1.5.3 because i don't see a 1.5.4 , the apps i use are mainly afk warden so long as that work i hope i will not have to compile a custom version.

Im very thank full for you to include the steps on how to replace the appropriate file.

Thanks for your time and i know a lot of us will be happy for the workaround.

Last edited by kilerdeath3 (2020-01-18 05:11:27)

Offline

#6 2020-01-18 05:11:01

kilerdeath3
Member
Registered: 2020-01-17
Posts: 7

Re: Plex has stopped working with Browser

Tested worked perfect 1.5.3
along with AFK warden works great to.
Great work around!


i would call the issue CLOSED

Last edited by kilerdeath3 (2020-01-18 05:11:36)

Offline

Board footer

Powered by FluxBB